Hommage, fromages et vodka


Le second élément du titre est pour le plaisir de la rime, le troisième, pour Kamilla.
Pour "saisir" le Clown, il faut être passé par
cette page (bouton Précédente pour revenir).
Le nez rouge ?
Lorsque l'hiver attaque les cordes vocales, la médecine est un petit verre de Old Krupnik - Polish Honey Liqueur. Je ne vois que cette explication !
La règle et le compas (sic) ?
Allons donc, voici bien une galéjade de BabyL ; la Tortue Logo ne fréquente guère ces objets ...
Pour le noeud papillon, si c'est un message subliminal adressé à PapyL, BabyL peut toujours rêver


POUR CLOWN
FCFG 6
C 0 0 100
C 0 0 20 FCC 4 REMPLIS
FCC 2 C -30 50 20
C 30 50 20
FCC 1 CENTRE 0 30 B 120 120 90
CENTRE 0 90 B 71.5 144 129.4
FCC 1 CENTRE 0 0 B 160 100 78.3
FCC 9 CENTRE -60 30 B 102 242 44.72
CENTRE 60 30 B 106 12 44.72
LC FPOS[-95 45] REMPLIS FPOS[95 45] REMPLIS
BC FCC 2 CENTRE -40 60 B 180 45 14.14 REMPLIS FCC 2
CENTRE 50 50 B 133 200 14.14 LC FPOS[40 50] REMPLIS
LC FCC 14 FPOS[-60 80] BC FPOS[0 180] FPOS[60 80]
LC FPOS[0 150] REMPLIS
FCC 3 FPOS[0 -50] REMPLIS
FCC 1 FPOS[0 -62] REMPLIS
FPOS[-40 0] ATTENDS 60 FCC 8 REMPLIS
VT FCURS[30 0] EC[Hommage à PapyL à la règle et au compas, by BabyL]

;; 2 lignes figurant dans la version 1 (et plus dans la 2) où BabyL
;; offrait le choix entre 3 couleurs de visage
;; FCURS[1 2] EC [Veuillez, cher artiste et clown, choisir votre couleur !]
;; FCURS[1 3] EC [ 13, 8 ou 5 ? Faites des essais et supprimez les autres. FCC 13 REMPLIS...]
;; Dans la version 2, nous avons le noeud papillon en prime !

ATTENDS 60 LC FCC 2 FPOS[-170 -190] FCAP 0 BC
REPETE 340[AV 89 RE 89 TD 90 AV 1 TG 90] LC
FPOS[-45 -90] FCAP 135 BC FCC 4 AV 90 * 1.414
FPOS[45 -90] TD 90 AV 90 * 1.414 FPOS[-45 -90]
LC FPOS[-40 -110] REMPLIS FPOS[40 -110] REMPLIS
FPOS[-41 -95] REMPLIS FPOS[41 -95] REMPLIS
FIN

POUR C :A :O :R ; cercle de centre (abscisses,ordonnées) et de rayon R
LC ORIGINE FCAP 0 AV :O TD 90 AV :A FCAP 0 CT
REPETE 3600[AV :R BC AV 1 LC RE :R + 1 TD .1 ]
FIN

POUR B :N :Y :P ; arc (nb de pas ; angle ; rayon)
FCAP :Y
REPETE :N * 10[P :P]
FIN
POUR P :R
AV :R BC AV .5 LC RE :R + .5 TD .1
FIN
POUR CENTRE :A :O
LC ORIGINE FCAP 0 AV :O TD 90 AV :A FCAP 0
FIN

Back is back (yu know the song ?)